

<!DOCTYPE html>
<html lang="en">
<head>
    <script type="text/javascript">

        if (!window.console)
            console = {log: function() {}};
    </script>
    

<title>rotary abutment, flowmeters, sugar liquefying systems, density monitoring, turbine, strain gauges</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta name="description" content="Provider of accurate and sanitary flowmeters for food industries, including rotameters, brux measurement, density monitoring, positive displacement,..." />  <meta name="Title" content="rotary abutment, flowmeters, sugar liquefying systems, density monitoring, turbine, strain gauges"/> 
    <link rel="shortcut icon" href="https://vertassets.blob.core.windows.net/sites/favicons/pharm-favicon.ico" />
    

<!-- Google Analytics -->
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');


    var gaConfig = {
        'legacyCookieDomain': 'none',
        'allowLinker': true
    };

    ga('create', 'UA-13015922-4', 'auto', gaConfig);

    ga('require', 'linker');
    ga('linker:autoLink', ['cart.lifesciencetraininginstitute.com', 'www.lifesciencetraininginstitute.com']);

        ga('set', "CompanyId", '20990');
            ga('set', "DocumentType", 'Company Profile');

    ga('send', 'pageview', '/doc/rotary-abutment-flowmeters-sugar-liquefying-s-0001?atc~c=771+s=773+r=001+l=a?documenttype=CompanyProfile&hascompany=Y&companyid=20990&hasauthor=N');
</script>
<!-- End Google Analytics -->

	<link href="/wwwroot/css/lib.min.css?v=27730" rel="stylesheet"/>

    <link href="/wwwroot/css/accents/lifesciences/pharmaceuticalonline.min.css?v=27730" rel="stylesheet"/>


    <!--[if lt IE 9]>
        <script src ="/wwwroot/js/ie/ie.min.js?v=27730"></script>

    <![endif]-->


    <script type="text/javascript">
        var OA_zones = {"185":185,"834":834,"765":765,"182":182,"1316":1316,"184":184};
        var __vertVids = [];
    </script>
    
    <script type="text/javascript">
        var pageZones = {"432":432,"433":433,"431":431,"552":552,"623":623,"694":694,"squarebutton1_1":1317,"squarebutton1_2":1317,"squarebutton1_3":1317,"squarebutton1_4":1317,"squarebutton1_5":1317,"squarebutton1_6":1317};
        for (var ad in pageZones) {
            OA_zones[ad] = pageZones[ad];
        }
    </script>

    <script type="text/javascript" src="https://ads.vertmarkets.com/ads/delivery/spcjs.php?id=43&block=1"></script>
	<script src="https://www.google.com/recaptcha/api.js" async defer></script>

    

    
    <link rel="alternate" type="application/rss+xml" title="Rss rssnews" href="/rssfeeds/rssnews" />
        <script type="text/javascript">
            var page_type = 'Company Profile';
        </script>
        <!-- Start Visual Website Optimizer Asynchronous Code -->
        <script type='text/javascript'>
            var _vwo_code=(function(){
                var account_id=48224,
                    settings_tolerance=2000,
                    library_tolerance=2500,
                    use_existing_jquery=false,
                    // DO NOT EDIT BELOW THIS LINE
                    f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
        </script>
        <!-- End Visual Website Optimizer Asynchronous Code -->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="PharmaOnline">
    <meta name="twitter:title" content="rotary abutment, flowmeters, sugar liquefying systems, density monitoring, turbine, strain gauges">
    <meta name="twitter:description" content="Provider of, fluid handling, systems, digital computers, sanitary design, yield monitoring, positive displacement, rotameters, flowmeters">
        <meta name="twitter:image:src" content="http://vertassets.blob.core.windows.net/image/1210a03d/1210a03d-41ef-11d3-924d-00c04f481017/sf2_accurate_logo.gif"> 

	

</head>
<body class="">
    <!--[if IE 8]>
        <script type="text/javascript">
            document.getElementsByTagName('body')[0].className = 'ie-8';
        </script>
    <![endif]-->

    <script type="text/template" id="login-template">
    <% if(!userLoggedIn) { %>
    <a href="<%= signInUrl %>">Sign in</a> or
    <a href="<%= signUpUrl %>">Sign-up</a>
    <% } else { %>
    Welcome,
    <strong><%= userName %></strong> 
    (<a href="<%= profileUrl %>">Profile</a> |
    <a id="sign-out-link" href="<%= signOutUrl %>">Sign Out</a>)
    <% } %>
</script>


<script type="text/template" id="hello-bar-template">
    <div id="hellobar" class="<%= topClass %>">
        <span class="hello-bar-text"><%= text %></span>
        <span class="fancy-btn-inline-block">
            <a class="fancy-btn-default fancy-btn-variable" href="<%= url %>">
                <span class="fa <%= iconClass %> icon-white"></span> <%= buttonText %>
            </a>
        </span>
    </div>
    <div id="hellobar-pusher"></div>
</script>

    <div class="hellobar-container mobile-hide noprint"></div>

    <div class="site-header container">
    <div class="site-header-inner ir">
        <a href="/"><img alt="www.pharmaceuticalonline.com" src="https://vertassets.blob.core.windows.net/sites/logos/pharm.png" border="0" /></a>
        <div class="right-hand-information">
            
            <div class="user-login-indicator noprint" data-action="/user/LoginInfo"></div>
        </div>
    </div>
</div>
<div class="navbar navbar-default navbar-sites noprint" role="navigation">
    <div class="container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navLinks" aria-expanded="false">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <form action="/search" method="GET" class="navbar-right" role="search">
            <input type="text" name="keyword" id="keyword" maxlength="1000" /><a class="search-button" href="#"><span class="fa fa-search icon-white" title=""> </span></a>
        </form>
        <div class="collapse navbar-collapse" id="navLinks">

            <ul class="nav navbar-nav">
                    <li class="dropdown">        <a href="/solution/pharmaceutical-development-and-manufacturing" class="dropdown-toggle" data-toggle="dropdown">
            Development &amp; Mfg
                <b class="caret "></b>
        </a>
        <ul class="dropdown-menu ">
                <li class="dropdown-submenu">        <a href="/solution/critical-environments" class="dropdown-toggle" data-toggle="dropdown-submenu">
            Critical Environments
<span class="fa fa-chevron-right submenu-icon" title=""> </span>        </a>
        <ul class="dropdown-menu dropdown-last-level">
                <li class="">        <a href="/solution/cleaning-sterilization-bio-decontamination" >Cleaning, Sterilization &amp; Bio Decontamination</a>
</li>
                <li class="">        <a href="/solution/critical-environments-containment-and-isolation" >Containment &amp; Isolation</a>
</li>
        </ul>
</li>
                <li class="">        <a href="/solution/facilities" >Facilities</a>
</li>
                <li class="">        <a href="/solution/formulation-development" >Formulation Development</a>
</li>
                <li class="">        <a href="/solution/liquid-dose" >Liquid Dose</a>
</li>
                <li class="">        <a href="/solution/semi-solid-dose" >Semi-Solid Dose</a>
</li>
                <li class="dropdown-submenu">        <a href="/solution/solid-dose" class="dropdown-toggle" data-toggle="dropdown-submenu">
            Solid Dose
<span class="fa fa-chevron-right submenu-icon" title=""> </span>        </a>
        <ul class="dropdown-menu dropdown-last-level">
                <li class="">        <a href="/solution/material-handling" >Material Handling &amp; Preparation</a>
</li>
                <li class="">        <a href="/solution/tablet-production" >Tablet Production</a>
</li>
                <li class="">        <a href="/solution/capsule-production " >Capsule Production</a>
</li>
        </ul>
</li>
                <li class="">        <a href="/solution/validation-commissioning-design" >Validation, Commissioning &amp; Design</a>
</li>
        </ul>
</li>
                    <li class="dropdown">        <a href="/solution/pharmaceutical-packaging-and-product-protection" class="dropdown-toggle" data-toggle="dropdown">
            Packaging &amp; Protection
                <b class="caret "></b>
        </a>
        <ul class="dropdown-menu ">
                <li class="">        <a href="/solution/contract-packaging" >Contract Packaging</a>
</li>
                <li class="">        <a href="/solution/product-primary-packaging" >Product/Primary Packaging</a>
</li>
                <li class="">        <a href="/solution/secondary-packaging" >Secondary Packaging</a>
</li>
                <li class="">        <a href="/solution/pharmaceutical-package-inspection" >Package Inspection</a>
</li>
                <li class="">        <a href="/solution/serialization" >Serialization</a>
</li>
        </ul>
</li>
                    <li class="dropdown">        <a href="/solution/pharmaceutical-quality" class="dropdown-toggle" data-toggle="dropdown">
            Quality
                <b class="caret "></b>
        </a>
        <ul class="dropdown-menu ">
                <li class="dropdown-submenu">        <a href="/solution/inspection" class="dropdown-toggle" data-toggle="dropdown-submenu">
            Inspection
<span class="fa fa-chevron-right submenu-icon" title=""> </span>        </a>
        <ul class="dropdown-menu dropdown-last-level">
                <li class="">        <a href="/solution/pharmaceutical-product-inspection" >Product Inspection</a>
</li>
                <li class="">        <a href="/solution/pharmaceutical-package-inspection" >Package Inspection</a>
</li>
        </ul>
</li>
                <li class="dropdown-submenu">        <a href="/solution/regulatory-compliance" class="dropdown-toggle" data-toggle="dropdown-submenu">
            Regulatory Compliance
<span class="fa fa-chevron-right submenu-icon" title=""> </span>        </a>
        <ul class="dropdown-menu dropdown-last-level">
                <li class="">        <a href="/solution/compliance-management" >Compliance Management</a>
</li>
                <li class="">        <a href="/solution/fda" >FDA</a>
</li>
        </ul>
</li>
                <li class="dropdown-submenu">        <a href="/solution/risk-management" class="dropdown-toggle" data-toggle="dropdown-submenu">
            Risk Management
<span class="fa fa-chevron-right submenu-icon" title=""> </span>        </a>
        <ul class="dropdown-menu dropdown-last-level">
                <li class="">        <a href="/solution/containment-isolation" >Containment &amp; Isolation</a>
</li>
                <li class="">        <a href="/solution/quality-by-design" >Quality by Design</a>
</li>
                <li class="">        <a href="/solution/safety" >Safety</a>
</li>
        </ul>
</li>
        </ul>
</li>
                    <li class="">        <a href="/solution/pharmaceutical-supply-chain" >Pharma Logistics</a>
</li>
                    <li class="">        <a href="/doc/pharmaceutical-online-editorial-board-0001" >Editorial Board</a>
</li>
            </ul>
        </div>

    </div>
</div>





    
    

    <div class="container-fluid top-ads noprint">
        <div class="top-ad-container mobile-hide">
            <div class="ad-white-canvas">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '765';
        OA_show(nZoneId);
    </script>
</div></div>
            <div class="ad-white-canvas earpiece">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '1316';
        OA_show(nZoneId);
    </script>
</div></div>
        </div>
        <div class="mobile-ad-container desktop-hide">
            
        </div>
    </div>    

    <div class="container main-container">
                <div class="layout-two-column-row document-contents ">
    <div class="layout-two-column-main">
<div id="document-top" class="document-type-header bottom-seperator clear">

	<input id="leadType" type="hidden" value="Article" />
	<input id="leadUserId" type="hidden" value="NA" />
	<input id="leadDocUrl" type="hidden" value="rotary-abutment-flowmeters-sugar-liquefying-s-0001" />
	<input id="leadDocType" type="hidden" value="Company Profile" />

    <h4 class="doc-header inline">
            <span id="docType">Company Profile</span>
                 |   January 1, 1996    </h4>
    <div class="readeractionlinks mobile-hide noprint">
    <div><a href="/rssfeeds/rssnews"><i class="rss-icon reader-icon" title="RSS"></i></a></div>
    <div><a href="javascript:window.print();"><i class="print-icon reader-icon" title="Print"></i></a></div>
</div>

    <div id="shareThisTopBar" class="pull-right">
        <span class="st_facebook_large"></span>
    <span class="st_twitter_large" st_via="PharmaOnline"></span>
<span class="st_linkedin_large"></span>
<span class="st_googleplus_large"></span>
<span class="st_email_large"></span>
    </div>
</div>
<div>
    <h1 class="doc-header">rotary abutment, flowmeters, sugar liquefying systems, density monitoring, turbine, strain gauges</h1>
    Source: Accurate Metering Systems, Inc.
</div>
    <a id="articleLeadLink" href="/lead/New?type=Article&amp;itemId=541dde43-41e0-11d3-924d-00c04f481017" class="btn btn-sites-primary requestMoreInfo noprint">Contact The Supplier</a>
<div class="body">
	

<div class="pull-right primary-img-container">
	<a href="https://vertassets.blob.core.windows.net/image/1210a03d/1210a03d-41ef-11d3-924d-00c04f481017/sf2_accurate_logo.gif"><img src="https://vertassets.blob.core.windows.net/image/1210a03d/1210a03d-41ef-11d3-924d-00c04f481017/159_106-sf2_accurate_logo.gif" alt="rotary abutment, flowmeters, sugar liquefying systems, density monitoring, turbine, strain gauges" class=""/></a>
</div>
	
	Accurate Metering Systems, Inc., founded in 1975, serves the Beverage Industry with a product line that extends from basic flowmeters to highly sophisticated, computer-based multi-product blending systems...plus all the related services from concept to start-up. 
























</div>

 
 



   

<div class="mobile-hide">
    
</div>
<div class="mobile-ad-container">
    
</div>
<table class="tileads noprint">
    <tbody>
        <tr>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '431';
        OA_show(nZoneId);
    </script>
</div></td>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '432';
        OA_show(nZoneId);
    </script>
</div></td>
        </tr>
        <tr>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '433';
        OA_show(nZoneId);
    </script>
</div></td>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '552';
        OA_show(nZoneId);
    </script>
</div></td>
        </tr>
        <tr>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '623';
        OA_show(nZoneId);
    </script>
</div></td>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '694';
        OA_show(nZoneId);
    </script>
</div></td>
        </tr>        
        <tr><td colspan="2">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '185';
        OA_show(nZoneId);
    </script>
</div> </td></tr>       
    </tbody>
</table>    

<script>
    (function () {
        var category = "Lead-Contact-Supplier";
        var userString = false ? "00000000-0000-0000-0000-000000000000" : "NA";
        var action = "Company Profile:" + userString;
        var label = "rotary-abutment-flowmeters-sugar-liquefying-s-0001";
        var leadLink = document.getElementById("articleLeadLink");
        if (leadLink) {
            leadLink.onclick = function() {
                ga('send', 'event', category, action, label);
            };
        }
    })();
</script>    </div>
    <div class="layout-two-column-secondary noprint">
        

	<div class="content-item">

<div class="content-bribe-with-image" style="display:none;">
    <div class="ajax-loader"><span></span></div>
    <fieldset>
        <legend></legend>
            <div class="content-bribe-image">
                <img src="https://vertassets.blob.core.windows.net/sites/contentbribes/SubscribeToday.png" alt="Newsletter Signup"/>
            </div>
	    <div class="content-bribe-copy">
<form action="/UserEmailOnly/CreateEmailOnlyWithCaptcha?referringlink=sidebar-widget" method="post">				<div>Get the latest articles from Pharmaceutical Online delivered to your inbox.</div>
				<div class="callout-copy"></div>
				<div>
					<input type="hidden" name="Source" value="EmailReg-PHARM" />
					<input type="hidden" name="ContentBribeUrl" />
					<input id="Email" name="Email" type="text" class="form-control" placeholder="Email"/>
					<div class="g-recaptcha" data-sitekey="6LdPmBETAAAAACfMULcKXmx7QCKc9C-vMqqsK0Qb"></div>


					<span class="fancy-btn-inline"><a class="content-bribe-button fancy-btn-variable" href="#"><i><span class="fa fa-arrow-right icon-white" title=""> </span></i> SIGN ME UP</a></span>
				</div>
</form>	    </div>
    </fieldset>	
</div>	</div>

<div class="content-item bucket">
	<div class="similar-documents seperated-items" data-geturl="/service/SimilarDocuments?docId=541dde43-41e0-11d3-924d-00c04f481017">
		<h2 class="header" style="display:none;"><span>YOU MAY ALSO LIKE...</span></h2>
		<div class="ajax-loader"><span></span></div>
		<ul class="no-bullets"></ul>
	</div>
</div>
	<div class="content-item ad-container">
		
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '834';
        OA_show(nZoneId);
    </script>
</div>
		<table class="square-ads-container clearfix">
    <tr>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_1';
        OA_show(nZoneId);
    </script>
</div></td>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_2';
        OA_show(nZoneId);
    </script>
</div></td>
        
    </tr>
    <tr>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_3';
        OA_show(nZoneId);
    </script>
</div></td>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_4';
        OA_show(nZoneId);
    </script>
</div></td>
    </tr>
    <tr>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_5';
        OA_show(nZoneId);
    </script>
</div></td>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_6';
        OA_show(nZoneId);
    </script>
</div></td>
    </tr>
</table>


	</div>
<div class="modal fade" id="company-modal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h3>Contact Details</h3>
            </div>
            <div class="modal-body">
                <form class="form-horizontal">
                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Company Name</label>
		<div class="col-sm-8" style="padding-top:5px;">Accurate Metering Systems, Inc.</div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Address</label>
		<div class="col-sm-8" style="padding-top:5px;">1651  Wilkening Boulevard <br /> Schaumburg, IL 60173 <br /> US</div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Phone</label>
		<div class="col-sm-8" style="padding-top:5px;">847-882-0690 <em>ext.<em> 118<br /></div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Contact</label>
		<div class="col-sm-8" style="padding-top:5px;">Bob Elliott</div>
	</div>

                    <div class="form-group">
                        <label class=" col-sm-4 control-label required">&nbsp;</label>
                        <div class="col-sm-8" style="padding-top:5px;">
                            <a href="/ECommCenter">Company Profile</a> <br />
                            <a href="/lead/New?type=ContactRequest&amp;itemId=20990">Email Us</a>
                        </div>
                    </div>                    
                </form>
            </div>
        </div>
    </div>
</div>

    </div>
</div>


    
	
    </div>
    
    <div class="vert-footer-container noprint">
		<div class="footer footer-row-4">
				<div class="footer-column-4">
						<ul class="no-bullets">
			<li>
								<span>Marketing</span>

					<ul class="no-bullets">
							<li> <a href="/doc/media-kit-request-0002" >Request Media Kit</a> </li>
							<li> <a href="/doc/article-reprints-0003" >Article Reprints</a> </li>
							<li> <a href="/doc/life-science-connect-ad-specifications-0001" >Ad Specifications</a> </li>
					</ul>
			</li>
	</ul>

				</div>
				<div class="footer-column-4">
						<ul class="no-bullets">
			<li>
								<span>Life Science Connect</span>

					<ul class="no-bullets">
							<li> <a href="http://www.bioprocessonline.com/" >BioProcess Online</a> </li>
							<li> <a href="http://www.biosimilardevelopment.com/" >Biosimilar Development</a> </li>
							<li> <a href="http://www.clinicalleader.com/" >Clinical Leader</a> </li>
							<li> <a href="http://www.drugdiscoveryonline.com/" >Drug Discovery</a> </li>
							<li> <a href="http://www.laboratorynetwork.com/" >Laboratory Network</a> </li>
							<li> <a href="http://www.meddeviceonline.com/" >Med Device Online</a> </li>
							<li> <a href="http://www.outsourcedpharma.com" >OutsourcedPharma</a> </li>
							<li> <a href="http://www.lifescienceleader.com/" >Life Science Leader Magazine</a> </li>
					</ul>
			</li>
	</ul>

				</div>
				<div class="footer-column-4">
						<ul class="no-bullets">
			<li>
								<span>Events &amp; Training</span>

					<ul class="no-bullets">
							<li> <a href="http://www.outsourcedpharmawest.com/" >Outsourced Pharma Events</a> </li>
							<li> <a href="http://www.lifesciencetraininginstitute.com/" >Life Science Training Institute</a> </li>
					</ul>
			</li>
	</ul>

				</div>
				<div class="footer-column-4">
						<ul class="no-bullets">
			<li>
								<span>About Us</span>

					<ul class="no-bullets">
							<li> <a href="http://www.lifescienceconnect.com/"   target="_blank"   >Contact Us</a> </li>
							<li> <a href="http://www.lifescienceconnect.com/"   target="_blank"   >Who We Are</a> </li>
					</ul>
			</li>
	</ul>

				</div>
		</div>
			<div class="ad-footer-container">
			<div class="ad-footer-white-canvas">
				
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '182';
        OA_show(nZoneId);
    </script>
</div><br />
			</div>
		</div>
		<div class="bottom-ads-container noprint">
			<div class="bottom-ad">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '765';
        OA_show(nZoneId);
    </script>
</div></div>
			<div class="bottom-ad earpiece">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '1316';
        OA_show(nZoneId);
    </script>
</div></div>

			<div class="mobile-ad-container">
				
			</div>
		</div>
	<div class="vert-copyright">
		<a href="/static/Copyright">Copyright</a> &copy; 1996-2017 <a href="http://www.vertmarkets.com">VertMarkets, Inc.</a> All Rights Reserved.  <a href="/static/Legal">Terms of Use</a>.  <a href="/static/Privacy">Privacy Statement</a>.
	</div>
</div>




    <script src ="/wwwroot/js/core/core.min.js?v=27730"></script>

    

    


    <script src ="/wwwroot/js/doc/doc.min.js?v=27730"></script>


    <script type="text/javascript">
        Sites.Validation.initializeValidators();

        var gaModel = {
  "events": [
    {
      "category": "Lead-Start",
      "action": "Company Profile:NA",
      "label": "rotary-abutment-flowmeters-sugar-liquefying-s-0001",
      "value": 0
    }
  ]
};
        Sites.Doc.fireGoogleAnalyticsEvents(gaModel);

                    </script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">
        stLight.options({
            publisher: 'f971a22c-235d-49df-a6c7-6c9fd99339b0',
            title: 'rotary abutment, flowmeters, sugar liquefying systems, density monitoring, turbine, strain gauges)',
            doNotCopy: true
        });
    </script>

    <script>
        (function() {
            var label = false ? "LoggedIn" : "LoggedOut";
            var subscriberId = "";
            var userId = false ? "00000000-0000-0000-0000-000000000000" : "null";
            var userIdString = "userid=" + userId;
            var category = subscriberId ? "NewsletterVisitor" : "NonNewsletterVisitor";
            var action = subscriberId ? "subscriberid=" + subscriberId + ":" + userIdString : userIdString;
            ga('send', 'event', category, action, label);
        })();
    </script>
    

</body>
</html>